Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EndarireColors of Infinity and Foundling Bug Reporting!
#1
Greetings, Lava!

This is Endarire from Beamdog's forum.  I was eventually directed here after learning about your 'one true download location' desire, and was inspired to check Varshoon due to someone in Wrath of the Righteous's Discord mentioning him.

This is a reminder that Foundling has various Beamdog Forum bug reports in March of 2020, including mine.  I wasn't sure if you've handled them, and if so, good and thankee!

If this topic is better placed elsewhere, move it.  I didn't see anything Foundling-specific, but the (COI) at the end of Foundling hinted to me that he's part of COI and, thus, belongs here.
#2
Yes, Foundling is a part of CoI mod series, as also stated in the subforum description. 

I wrote you before, that I may be unable to make everything go smoothly - such mega-installation is something I can't advice anyone. I am prety sure that with that many mods there is like 99.99999% chance the game will become unplayable. Plus, my mods were never designed to work on SUCH huge installations.

Furthermore, I think the problem is in the EET compatibility. Well, I guess it may be because of where one of the blocks is located in tp2... but that's just a guess. You may try downloading v4.4 I uploaded, but if that's not it, then I have no idea how to help.
#3
Hi Lava,

I have encountered following install with warnings message during EET install via Project Infinity:

Quote:EET_NPC_TRANSITION patching for L#FOU: BG2 NPC without BG1 content
WARNING EET_NPC_TRANSITION: "L#FOU.bcs" doesn't exist in game
WARNING EET_NPC_TRANSITION: "L#FOU25.bcs" doesn't exist in game
WARNING EET_NPC_TRANSITION: "L#FOU25.dlg" doesn't exist in game
#4
Cahir - what version does the Project Infinity use? Because:
Quote:Furthermore, I think the problem is in the EET compatibility. Well, I guess it may be because of where one of the blocks is located in tp2... but that's just a guess. You may try downloading v4.4 I uploaded, but if that's not it, then I have no idea how to help.
#5
Yeah, it seems I have been using v.4.3. Must have been missed v.4.4, apparently. Will try it out and let you know if it fixed my install error.Thanks!
  


Forum Jump:


Users browsing this thread:
1 Guest(s)

Colors of Infinity and Foundling Bug Reporting!00